96 accord not getting any fuel, fuel gauge not working.

Reply

  #1  
Old 12-30-09, 09:21 PM
Member
Thread Starter
Join Date: Mar 2006
Location: Florida
Posts: 122
96 accord not getting any fuel, fuel gauge not working.

My car will not start and I believe lack of fuel to be the culprit. The starter cranks but the engine won't turn over. I sprayed some starter fluid in the air intake and the engine started for a brief second.

I've removed the main fuel line from the fuel rail, tried to start the car, and no fuel comes out of the line.

The fuel gauge is not responding when I turn the ignition on. I've checked the fuses and they are fine.

what could be the problem? fuel sensor...fuel pump? both?
 
Sponsored Links
  #2  
Old 12-30-09, 09:58 PM
Join Date: Jul 2009
Location: Washington State
Posts: 312
Could be just for giggles I'd throw 5 gal of gas in first.Then while haveing somebody crank it hit the tank with a rubber mallet listening for a buzzing sound if none check your fuses, relay,fuel filt, if all check out or it fires up when hitting the tank you have a bad pump on your hands.While changing it you can test if the sender is bad or just the float messed up by moving the arm and watching the gauge if it works then you have a bad float if not then replace the sender as well(plugged in ing on). On that vehical you may not have the option to replace just the pump but have to do the whole asbly and willkill two birds with one stone.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes