2004 Suburban Trailer Running Lights

Reply

  #1  
Old 04-06-10, 08:25 AM
Member
Thread Starter
Join Date: Dec 2009
Location: USA
Posts: 13
2004 Suburban Trailer Running Lights

I have no running lights on the trailer. Turn and stop work fine. I found the 15 amp fuse for the trailer park lights and it is fine, but there is no voltage in the fuse socket. Vehicle running lamps work fine.

Park lamp relay has only 4 terminals, so I don't think the trailer circuit is separate, but I'm not sure where to look next.
 
Sponsored Links
  #2  
Old 04-06-10, 04:55 PM
Member
Join Date: Oct 2008
Posts: 1,312
For that I would haul out the factory service manual set of books (order from helminc.com) and look at the wiring diagrams section(s) to see how it works. What all is involved with the circuit.

Some of these truck/burb trailer wiring systems can be quite complex, especially when you factor in a 2nd battery for this in the truck/burb.

Also be aware in some of these vehicles there can be 3 different fuse boxes as well as fusible links (special wire which is itself a fuse). This would be engine compartment, inside drivers side, and inside passenger side.

And all the wiring to all this stuff is all wrapped up in bundles. Impossible to trace any wiring to see where it goes! So need to pull out the "books"...
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'