1997 Nissan Maxima- intermittant delayed or no cranking

Reply

  #1  
Old 06-13-10, 08:02 AM
XSleeper's Avatar
Group Moderator
Thread Starter
Join Date: Dec 2004
Location: USA
Posts: 19,519
1997 Nissan Maxima- intermittant delayed or no cranking

Hi, I've got a buddy who is having problems with starting his car. It seems like the problem occurs when the car has been driven a while and the engine is warm. You shut the car off, go into a store, come back to start it again and it won't crank. Radio and other electronics work but no crank. He had a new key made and it didn't help. After trying 10-20x or so, it will finally turn over and start.

Any ideas?
 
Sponsored Links
  #2  
Old 06-13-10, 04:16 PM
XSleeper's Avatar
Group Moderator
Thread Starter
Join Date: Dec 2004
Location: USA
Posts: 19,519
We figured it out. It was the switch. (the electrical connection on back of the ignition switch.) a $30 part. Now we're trying to figure out why only the high setting works on his fan motor! Again, probably the switch, but we'll see.
 
  #3  
Old 06-13-10, 06:29 PM
XSleeper's Avatar
Group Moderator
Thread Starter
Join Date: Dec 2004
Location: USA
Posts: 19,519
It's not the fan switch, it seems to be the blower resistor, located on the blower motor. Guess we'll have to wait for the parts store to open back up for that one.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 05:15 AM.