Abs brakes 01 exployer

Reply

  #1  
Old 07-23-10, 04:15 AM
Member
Thread Starter
Join Date: Jun 2009
Location: Pennsylvania
Posts: 49
Abs brakes 01 exployer

I have a 01 Ford Exployer Sport sees as though the abs brakes are causing the front brakes to surge when coming to a complete stop and making strange noises. I am suspecting a sensor but would like to be sure as they are a little expensive. My question is can I unplug the sensor and drive a little to see if there is a difference. Also can I disable the entire system by pulling a plug at the control unit or pull a fuse so that I can be sure it is in the abs system Thanks
 
Sponsored Links
  #2  
Old 07-23-10, 04:51 AM
Member
Thread Starter
Join Date: Jun 2009
Location: Pennsylvania
Posts: 49
Got It

I should have read the forums before posting all my questions where answered there Sorry Thanks anyway for reading Great site keep it going
 
  #3  
Old 07-23-10, 06:08 PM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,302
take sensor out and CLEAN IT. buildup and oxidation cause trouble, and are usually easily removable.
 
  #4  
Old 07-25-10, 02:36 PM
Member
Thread Starter
Join Date: Jun 2009
Location: Pennsylvania
Posts: 49
Thank you

Thanks for the reply just got a chance to get on the forum will tryBeer 4U2
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes