Car alarm removal

Reply

  #1  
Old 11-14-10, 04:56 PM
Member
Thread Starter
Join Date: Nov 2006
Location: Jersey
Posts: 526
Car alarm removal

My friend has a '98 Dodge Dakota and his aftermarket car alarm won't reset. I removed the car alarm from the electrical system and it still wont start even after reconnecting all of the splices.
Is there something else I need to do? The horn honks, the engine runs for about 3 seconds then shuts off. What am I missing?
The alarm was a Chapman system.
Is there a loop plug somewhere or a fuse that must be installed?
 
Sponsored Links
  #2  
Old 11-14-10, 06:37 PM
NEsportsfan's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Mar 2010
Location: Insanity
Posts: 361
Not sure, but it might have a starter kill in there too.
 
  #3  
Old 11-15-10, 02:33 PM
ASE MASTER's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Aug 2010
Location: USA
Posts: 560
(Quote) Not sure, but it might have a starter kill in there too.

Not a starter kill issue or it wouldn't even crank. The fact that it runs for 3 seconds further proves that.

You have to confirm the method you used to re-connect the “OE” wires. If you simply twisted the wires together and wrapped them with vinyl electrical tape, then you made a mistake. All connections must be soldered and terminated in shrink tubing. If that checks out then focus back on the three seconds. It means that either fuel delivery or spark delivery (or both) to the plugs is dropping out.
 
  #4  
Old 11-21-10, 07:45 PM
Member
Thread Starter
Join Date: Nov 2006
Location: Jersey
Posts: 526
Fixed it!

All I had to do was turn the drivers side door key to the left then the right to disable the alarm. It runs fine.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'