94 chevy k1500

Reply

  #1  
Old 11-23-10, 02:30 PM
Member
Thread Starter
Join Date: Dec 2008
Location: wisconsin
Posts: 70
94 chevy k1500

Unfortunately I have the pleasure of having two cars down right now .I'll discribe one now and start another thread later.
The truck will not shift out of first unless you reach 25 mph let off the gas then hit it again . Then it shifts into 2 nd then 3rd normally It will not shift into over drive. The trany fluid is full. The truck has 135000 miles on it. I was on my way to northern WI when this happend I stoped for gas then the shifting problem started. And no I did not get a deer. Any ideas
 
Sponsored Links
  #2  
Old 11-23-10, 09:46 PM
Member
Join Date: Mar 2009
Location: Texas
Posts: 1,051
To start with has the transmission fluid ever been changed along with the filter?
 
  #3  
Old 11-24-10, 06:27 AM
Member
Thread Starter
Join Date: Dec 2008
Location: wisconsin
Posts: 70
yes it was changed about 15000 mi ago
 
  #4  
Old 11-24-10, 07:35 AM
Member
Join Date: Aug 2006
Location: santa fe /texas
Posts: 998
possible/probable - problem with the t/v cable ( from the bottom of the throttle body-to the passenger side of the trans-next to the dipstick tube).
-burnt by exhaust- kinked - binding - out of adjustment - etc.

this cable is a very important 'input signal' to the trans.
 
  #5  
Old 11-25-10, 07:42 AM
ASE MASTER's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Aug 2010
Location: USA
Posts: 560
(Quote) possible/probable problem with the t/v cable

Not a TV cable issue! The 2-4 band servo is leaking. Needs to be scanned to confirm that the TCM is commanding the overdrive to switch on and off. Watch the live data on the scanner. If the scanner shows that 4th gear is commanded and the transmission is still in 3rd gear, or itís hunting between 3rd and 4th then the problem is most likely mechanical and not electrical or electronic.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'