Buick LeSabre Front End Sound

Reply

  #1  
Old 11-28-10, 09:48 PM
Member
Thread Starter
Join Date: Sep 2010
Location: USA
Posts: 19
Buick LeSabre Front End Sound

My 2000 LeSabre makes a low pitched scrunching sound in the right front wheel well when I brake and the car is moving but only when the temperature is about 40F and lower. As I did a brake job last winter it isn't the brake pads. I assume this is a spring, strut or maybe the rubber coating at the bottom of the spring that has worn down. Does anyone have any ideas on what this might be?
 
Sponsored Links
  #2  
Old 12-17-10, 10:22 PM
Member
Join Date: Nov 2010
Location: usa
Posts: 15
sounjds like stabilizer bushings are worn and dried up.
 
  #3  
Old 12-18-10, 05:26 AM
Member
Join Date: Jan 2006
Location: Owen Sound Ontario Canada
Posts: 541
Im gonna say check the pads on this one.
Pads vibrate alot after time. Just the way they sit where they are to sit.
The anti-squeel paste they put on can wear off over time.
Personally, I think pads and calipers should be inspected minimum once a year.
I live in Ontario Canada where there is a lot of salt used on the roads and brake parts have a very rough life. The sliders tend to get stuck from corrosion between the anti-rattle clips and the slides on my car. I have to clean them once in awhile.
 
  #4  
Old 12-18-10, 07:35 PM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,208
check on rotors. are they glazed? if yes, glaze will cause pads squeal. you'll need to remove glaze.
 
  #5  
Old 12-19-10, 04:50 AM
Member
Join Date: Nov 2010
Location: usa
Posts: 15
I still say check the front stabilizer bushings. RJ says he hears a low pitched SCRUNCHING sound at lower temperatures and only while moving. I bet you hear it going over a speed bump or in/out of a driveway also.
 
  #6  
Old 12-19-10, 02:59 PM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,208
yes, good idea to check anything.

My 2000 LeSabre makes a low pitched scrunching sound in the right front wheel well when I brake and the car is moving but only when the temperature is about 40F and lower
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'