windshiedl washer question

Reply

  #1  
Old 12-12-10, 01:59 PM
Member
Thread Starter
Join Date: Feb 2003
Location: New York, United States
Posts: 380
windshiedl washer question

Have a 1997 Lincoln town car and found that the windshield fluid was full but when you pushed the washer button you could hear the clicking but no fluid came out. Since this washer has not been used in probably two years and fluid looks clean, wonder if maybe there is an air lock or what someone might suggest ways of checking what might be wrong. I have never had or heard of a pump failing but I suspect there is always a first time but, may only be an airlock or dirt caught in the line. Any suggestions will be so apprecited.

Dave Doran
 
Sponsored Links
  #2  
Old 12-12-10, 02:46 PM
Forum Topic Moderator
Join Date: Mar 2005
Location: USA
Posts: 44,365
I've had several vehicles that had the washer pump quit
You might try disconnecting the lines and make sure they are clear.
 
  #3  
Old 12-12-10, 04:29 PM
Member
Thread Starter
Join Date: Feb 2003
Location: New York, United States
Posts: 380
Thanks marksr

Oddly enough we did disconnect hoses etc, found pump was working and after a few more tries we saw liquid coming from one of the connections. I think what may have happened is that we had an air pocket that needed to work its way out. Now the unit works just fine. Since the washers are soooo rarely used, it is possible I guess to have to work the pump a long time to get the air out and move the liquid. Thanks for you help.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes