smog test failed

Reply

  #1  
Old 02-27-11, 01:59 PM
Member
Thread Starter
Join Date: Feb 2011
Location: USA
Posts: 1
Post smog test failed

I recently had a test performed on my 94 z28 Camaro..
I failed on 15mph ho ,I passed the 25 mph test.
Passed on all other tests .
I went to the referee and had them test my car..
On this test i Failed the 25 mph and passed the 15 mph.
These tests were done within a week of each other.same tank of gas etc..why the difference in tests ,and which one was correct..
 
Sponsored Links
  #2  
Old 02-27-11, 02:08 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,968
Welcome to the forums! Are you taking it in with a cold engine or are you giving it a good run down the interstate before you drive in?? Makes a difference.
When we had emissions checks in Atlanta, I lived a mile from the inspection station. I failed the first one, and the guy who ran it, told me to run it a few miles on the interstate before I brought it in to get it to "good" operating temperature.
 
  #3  
Old 02-27-11, 04:23 PM
Member
Join Date: Dec 2008
Location: Rhode Island
Posts: 182
i can not condone this but, ask them to tell the computer you have traction control........not sure if it works.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'