1992 ford probe Brake problem?

Reply

  #1  
Old 03-13-11, 03:02 PM
Member
Thread Starter
Join Date: Mar 2011
Location: usa
Posts: 5
1992 ford probe Brake problem?

i have a 1992 ford probe i recently replaced all the brake pads all the way around and put a new rotor on the front left now when i drive or hit the brakes i hear a grinding pulsing sound it also does this when driving straight or turning to the right but when i turn left it goes away unless im hitting the brakes the sound is only coming from the front left side please help
 
Sponsored Links
  #2  
Old 03-13-11, 05:38 PM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,301
first thing comes to mind is - who did the job? as if it's a shop, let them have it. if it's you - take it apart and re-inspect.
http://www.ifitjams.com/braking.gif
 
  #3  
Old 03-13-11, 05:57 PM
Member
Thread Starter
Join Date: Mar 2011
Location: usa
Posts: 5
ive already done that about 4 times now also it is not the brakes i completly took off the left front brake caliper and all and it is still making the sound..
 

Last edited by eaglewatcherus; 03-13-11 at 06:41 PM.
  #4  
Old 03-13-11, 07:13 PM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,301
it does this noise with brakes completely removed on the left side?

i completly took off the left front brake caliper and all and it is still making the sound..
 
  #5  
Old 03-13-11, 07:19 PM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,301
grinding is grinding. it is piece of metal A dragging against piece of metal B. starts with squeak, ends with grind, as surfaces get rough. there are very few moving parts around brakes that TURN to grind. rotor, pads(relative to rotor), driveaxle, hub bearing. bent dust shield can do this, but it is not relevant to touching brakes.
is front of your engine on the driver, left side? pulleys and all that? it's a Mazda, so clearance between tirewell and pulleys is minute. check on tirewell, if there are any scraping marks on paint. if yes, i'll tell you what to do. does not really make sense this being relevant to brakes, but it depends on powertrain suspension design.
 
  #6  
Old 03-14-11, 02:40 AM
Member
Thread Starter
Join Date: Mar 2011
Location: usa
Posts: 5
yes i think its the inner cv becuase they are old and tore and need replacing im going to replace them tommorow hopefully this fixes the problem
 
  #7  
Old 03-14-11, 11:19 AM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,301
that is very possible. those are easy to replace, if you have the right tools.
keep us posted, please. all the best.
 
  #8  
Old 03-14-11, 07:39 PM
Member
Thread Starter
Join Date: Mar 2011
Location: usa
Posts: 5
well it was the wheel bearing when i romoved the axle and the hub the bearing just fell to pieces so now im just reassembling the drivers side and replacing passenger side axle tommmrow
 
  #9  
Old 03-29-11, 05:04 PM
Member
Thread Starter
Join Date: Mar 2011
Location: usa
Posts: 5
well i fixed drivers side wheel bearing however the passengerside cv joint axle nut didnt want to come off so i had to drill it off then the axle didnt want to come out after 3 days of drilling through the axle still didnt come out so i sent it to a mechanic to fix
 
  #10  
Old 03-29-11, 05:53 PM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,301
oh my. sorry about this, buddy. axle nuts are tough. next time simply drive to any tire shop close by and ask them to break it loose for you, just enough to drive back home and remove with hand tools.
i have never had axle that i could not pull out of hub. i had one aftermarket that i had to sledge back into the hub, that i did.
oh, btw. if you could not remove driveaxle, you could have removed entire hub with driveaxle and bring it to a shop. or manage with vise etc. had Corolla like this.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes