1999 Accord-what does this symptom mean?

Reply

  #1  
Old 04-18-11, 06:08 AM
Member
Thread Starter
Join Date: Feb 2005
Location: Southeast USA
Posts: 1,067
1999 Accord-what does this symptom mean?

1999 Honda Accord LX 4 cyl

I have had the following symptom occur several times this month. I will be in city traffic slowing down at a traffic light or slowing down to make a turn. Car cuts off and acts like it was not getting any fuel. Car will immediately restart-no problem there.

Any ideas?

thanks for reading and any ideas on what this problem might be.

 
Sponsored Links
  #2  
Old 04-18-11, 07:03 AM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 20,791
Any check engine light? What about gauges and indicators on dash, do they go to their off position like you turned the key off?

Could be an electrical issue that happens when things "shift" forward slightly while slowing? Can you make it happen, or is it totally random?
 
  #3  
Old 04-18-11, 07:13 AM
Member
Thread Starter
Join Date: Feb 2005
Location: Southeast USA
Posts: 1,067
gunguy

thank you for your reply.

to your questions.

Any check engine light? What about gauges and indicators on dash, do they go to their off position like you turned the key off?

no to check engine light. all gauges/indicators go to off position like car is not on.

seems to happen randomly and no, I don't think I could make this happen. absolutely no warning when this event occurs.

 
  #4  
Old 04-18-11, 07:21 AM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 20,791
Well, the gauges going off really points to an electrical issue. First I'd check your battery cables and connections at both ends. Take them off clean them and replace. Grounds as well.

If that doesn't help, I'd have to start looking at every connector for the ignition and to the computers. Little things like tail lights, radio, interior lights shouldn't cause a shutdown.
 
  #5  
Old 04-18-11, 06:01 PM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,189
take EGR valve off and spray clean with brake or choke cleaner.
remove idlse speed air control valve, disassemble, clean, and reinstall. they used to have oddly designed idle control valves that will have coolant lines connected to them, with coolant running through half of it. slime will collect inside and performance goes down.
but awfully sounds like EGR.
btw, even dirty air filter will do this.
and read codes at any parts store.
 
  #6  
Old 04-18-11, 06:08 PM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 20,791
ukrbyk...
How could those issues you mentioned cause gauges to flatline like the key was turned off?
 
  #7  
Old 04-19-11, 06:54 PM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,189
Originally Posted by Gunguy45 View Post
ukrbyk...
How could those issues you mentioned cause gauges to flatline like the key was turned off?
they don't. i only read his 1st post. shame on me.
 
  #8  
Old 04-19-11, 07:03 PM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,189
Originally Posted by TigerDunes View Post

Any check engine light? What about gauges and indicators on dash, do they go to their off position like you turned the key off?

no to check engine light. all gauges/indicators go to off position like car is not on.

seems to happen randomly and no, I don't think I could make this happen. absolutely no warning when this event occurs.

now that i read the additional info.

ignition lock? simply cuts off the engine? including dashboard gauges?

seriously, why not to read error codes?

Car starts and runs fine, but once on the move stalls suddenly and randomly. It restarts with no trouble
back to Symptoms

Honda-specific
* Ignition switch
* Igniter
Coil
Loose wire


Starting Problems
 
  #9  
Old 04-20-11, 04:24 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,514
Ignition switch was the first thing that came to my mind.
 
  #10  
Old 04-20-11, 01:37 PM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,189
fortunately, those are piece of cake to replace on Hondas. ignition switches.
 
  #11  
Old 04-21-11, 08:29 AM
Member
Thread Starter
Join Date: Feb 2005
Location: Southeast USA
Posts: 1,067
thank you for your replies.

after visiting dealer this AM for routine oil chg, I thought I would post update. I discussed symptom with service mgr.

It is ignition switch. Not certain why but service manager says it will be covered under warranty. I did not argue. Part has to be ordered and will be installed next week.

thx again.

 
  #12  
Old 04-21-11, 08:54 AM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 20,791
Ahhh there was a recall on ignition switches back in 02...that must be why it's free.
 
  #13  
Old 04-21-11, 05:24 PM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,189
good for you!!.
gunguy, promise, I will read ALL posts now.
 
  #14  
Old 04-24-11, 05:26 PM
Member
Join Date: Feb 2011
Location: usa
Posts: 64
tell the dealer to wash your car to
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 12:30 AM.