2003 Subaru Outback A/C Problem

Reply

  #1  
Old 06-06-11, 08:35 PM
Member
Thread Starter
Join Date: Jun 2011
Location: USA
Posts: 1
2003 Subaru Outback A/C Problem

My evaporator coil makes a humming noise under a load of driving. The compressor also cycles on and off during the humming. When I am parked in the driveway running the A/C the humm only happens when I turn the system off. The noise is coming from the evaporator coil. The compressor works, the suction line is cool and the air coming out of the vents is 56 degrees (it's over 80 degrees outside). Does anyone have any idea of why the humming occurs and what I need to do to fix it? Thanks in advance.
 
Sponsored Links
  #2  
Old 06-07-11, 08:39 AM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,191
not really sure what evaporator coil is, never saw any coils per se in a/c systems. tanks, radiators, canisters - yes, but not coils.
but anyway. do you have a little cube with peep hole in it on one of the lines? if yes, start a/c, and look at the fluid flow inside. if it's murky or bubbly, you freon level starts going low, and bubbles may cause hum simply due to cavitation/vibration. flow should be smooth and clear.
if you do not have that peek window, as they quit doing them on younger cars, have system pressures checked, to see if it's getting low.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'