2000 Civic "Shifting" Problem

Reply

  #1  
Old 04-23-12, 01:21 PM
Member
Thread Starter
Join Date: Aug 2008
Location: canada
Posts: 31
2000 Civic "Shifting" Problem

Have had this car for 7 years, it has 177000 miles on it. This issue has been going on for at least 4 years, don't ask, its the wife's car.
The car has a clunk noise that mainly happens at speeds under 30mph while braking or decelerating, and on corners when you go to accelerate it is most noticeable. The clunk seems to happen in time with the transmission downshifting, and when accelerating, it feels almost like it is trying to find the correct gear. My wife says it has been exactly the same for 3-4 years, no worse. I had a tranny service done, had all the mounts checked and they're fine, the mechanic couldn't find an issue.
Anyone experience something like this, I thought for sure after years of this the tranny would be shot.
 
Sponsored Links
  #2  
Old 04-24-12, 04:54 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,517
CV's been checked?
 
  #3  
Old 04-24-12, 12:29 PM
Member
Thread Starter
Join Date: Aug 2008
Location: canada
Posts: 31
Yes, CV's have been checked
 
  #4  
Old 04-24-12, 02:28 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,517
Does seem like after that much clunking something would be ready to give out. Probably time for a good tranny shop diagnostic; that should either confirm or rule out the tranny as the base issue.
 
  #5  
Old 04-24-12, 06:23 PM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,191
I still say it's mounts. I understand they were checked.
 
  #6  
Old 04-25-12, 06:21 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,517
Does sound like a prime suspect.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'