Hard-shifting Century

Reply

  #1  
Old 06-09-12, 06:58 AM
Member
Thread Starter
Join Date: Feb 2011
Location: usa
Posts: 125
Hard-shifting Century

Car is a 2000 Buick Century; Every so often, maybe once every week to ten days, it shifts real hard...banging into each gear. If I shut it off and restart, all is OK until the next time. My question: Is the shifting solenoid outside or inside the trans...? And what else could be causing this occasional hard shift phenomonon...? (I'm assuming the problem is electrical...am not a trans expert)
Thanx much for any suggestions....Charlie.
 
Sponsored Links
  #2  
Old 06-09-12, 08:47 AM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,301
I donno much about automatics, but am well familiar with symptom off my Silverado, it being GM product.
As far as I know, one of the valves gets sticky. Initial DIY cure is to replace ATF. My suggestion is - before you do it, pour in can of Seafoam's Transtune, and let it run inside for maybe 500 miles. Completely safe, but cleans system real well. Then, replace ATF with good synthetic one, and filter.
I might be wrong, but solenoids are inside - at least, on mine. They are in the rear of transmission, too close to pan edge, got to watch them when removing it.
 
  #3  
Old 06-09-12, 08:05 PM
Member
Thread Starter
Join Date: Feb 2011
Location: usa
Posts: 125
Thanx for the reply ukrb; will try your suggestions.
 
  #4  
Old 06-10-12, 12:55 PM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,301
if it works, and you done, add liberally Lucas ATF additive. Strong medicine!
 
  #5  
Old 06-10-12, 08:30 PM
Member
Thread Starter
Join Date: Feb 2011
Location: usa
Posts: 125
Thanx again "Doc" ukrbyk.
 
  #6  
Old 06-11-12, 07:12 PM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,301
most welcome......................
funny to say, I owned 91 Civic who was a heck of hard shifter, still doing 38mpg and being go anywhere stubborn bug. trannie was so tiny, that I basically drove on Lucas additive.
 
  #7  
Old 06-25-12, 06:38 PM
xjfish's Avatar
Member
Join Date: Sep 2009
Location: MN
Posts: 26
2000 Century would have a 4T65E transmission. Your hard shifting is more than likely do to finicky/sticking/failing epc solenoid. Changing the fluid and filter can help or possibly cure this condition if the epc solenoid is "hanging up". Otherwise it will probably need replacement. The epc solenoid controls line pressure. The solenoids in this transmission are not accessible by dropping the pan. The side cover of the transmission needs to be removed, bigger job. Goodluck.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes