Backfires into exhaust

Reply

  #1  
Old 11-23-12, 05:16 PM
Member
Thread Starter
Join Date: Jun 2008
Location: USA
Posts: 39
Backfires into exhaust

I have a 1992 Olds 88 3.8 eng, 254,000 miles , new plugs, wires, coil, fuel pump and sending unit. When I start it when it is cold it backfires into the exhaust and runs pretty rough at idle. when it warms up it smooths out considerably, but it still isn't quite right
 
Sponsored Links
  #2  
Old 11-23-12, 05:44 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,968
You missed one thing.....did you set the timing to specs? Is it adjustable. Just remembered my wife's 83 jeep was not.
 
  #3  
Old 11-23-12, 05:54 PM
Member
Thread Starter
Join Date: Jun 2008
Location: USA
Posts: 39
The timing is controlled by the computer
 
  #4  
Old 11-23-12, 08:55 PM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,192
You have timing chain, right? Then it's stretched and is not engaging valve train right. Next I can think of, is your sensors, telling computer wrong info on when to fire. Is it distributor or ignition packs? Distributor can sometimes skip a tooth.
I say - take her to a shop, and invest $70 or so into full computerized diagnostics. Then fix what's brok.
 
  #5  
Old 11-23-12, 09:19 PM
iceman681's Avatar
Member
Join Date: Jul 2012
Location: usa
Posts: 434
just a quick thing to try, while its running pull of the vacuum hose to the fuel pressure regulator. see if fuel comes out. if so there is your problem. but first was this happening before the tune up?
 
  #6  
Old 11-24-12, 05:53 AM
Member
Thread Starter
Join Date: Jun 2008
Location: USA
Posts: 39
Yes it was happening before the tune up. Actually I replaced the harmonic balancer because I thought that was rattling and then I realized it was backfiring into the exhaust. I'm thinking timing chain with as many miles as it has on it. Just wanted to get some second opinions before diving into it.
 
  #7  
Old 11-24-12, 07:40 AM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,192
Normally, you always go back to the last repair done. Apparently, there was work done to timing chain or surroundings.
THe way I see it, you likely want to have chain removed. Then fold it flat against itself, on something like a table top, and press both sides snug against each other. Makes nice long straight double sided "wall".
Then, pick it up by one end, keeping perfectly vertical. If the other end bows down - chain needs to be replaced. That's likely where your rattle was coming from anyway.
Don't drive that car too much, you keep hammering on vital parts. It's like trying to postpone open heart surgery - only gets worse.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'