my car wont start it has no fire anywhere

Reply

  #1  
Old 12-07-12, 07:36 PM
Member
Thread Starter
Join Date: Dec 2012
Location: usa
Posts: 3
my car wont start it has no fire anywhere

everything is new...i just had the motor rebuilt and the guy was suppose to put all new parts ( battery,starter,coil,ect ) on it.when i picked it up it started fine then i had it hauled to a guy to fix the body and paint it.he was taking forever and working on other cars in the same building as my car and it wasnt covered up and had all the sanding and everything else all over it and all over my motor he said he lost my key so we pushed it out and i had it taken to my house.now it wont start there is no fire anywhere.my brother had a friend over here last week but i was gone but he said the guy went to the battery and hooked something up and it started and said it was the fuse box.i replaced the fuse box but still no fire...wont start i have spent almost all my money on this car... Please Help !!!!!!!
 
Sponsored Links
  #2  
Old 12-07-12, 07:39 PM
Member
Thread Starter
Join Date: Dec 2012
Location: usa
Posts: 3
My car>>>>>>

I love my car its a 66 Mustang 6 cylinder
 
  #3  
Old 12-07-12, 08:07 PM
lawrosa's Avatar
Super Moderator
Join Date: Dec 2010
Location: USA
Posts: 17,607
Bring it back to the guy...I am sure you have a warranty, no?
 
  #4  
Old 12-07-12, 09:23 PM
Member
Thread Starter
Join Date: Dec 2012
Location: usa
Posts: 3
he moved to New York so i cant do that
 
  #5  
Old 12-08-12, 06:49 AM
Join Date: Jan 2007
Location: North Central Indiana
Posts: 905
Are you sure the batt is fully charged? You say he lost the key,what did you do about this? How are you determining there is no power anywhere?
 
  #6  
Old 12-08-12, 07:48 AM
pugsl's Avatar
Forum Topic Moderator
Join Date: Mar 2008
Location: Raleigh, NC
Posts: 7,645
You say no power. no power to what?? No spark atplugs, doesn't crank. Lights don't work?What?????
 
  #7  
Old 12-08-12, 07:50 AM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,191
tragedy, really.

you have done major mistake - you took car back without checking if it actually works. now, even if you sue him, he will say - car worked fine, you should have checked it out. CAVEAT EMPTOR.

now you screwed. it's sort of strange story though - you take car back, turn key and there's nothing there, and the guy moved out of state same time. I guess...

anyhow. stop tossing money that you do not have anyway, at that vehicle.

you have 2 choices - disconnect battery, and let it sit, till you save some cash and hire REPUTABLE business to fix it for you; or, learn how to DIY. and go one step at a time.

Diagnostic flowchart for a car that won't start or stalls - Troubleshooting for the starter, spark failure and the fuel pump
 
  #8  
Old 12-08-12, 09:45 AM
Join Date: Jun 2010
Location: Canada (near The Motor City)
Posts: 589
Now I understand the meaning of the term "worse case scenario". Sounds like a series of bad calls to me. Good luck.
 
  #9  
Old 12-08-12, 03:12 PM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,191
I seriously feel for the person. We had similar situation with my kid. He bought 94 Eclipse that he loved, and HE paid for it.
In his teenager wisdom, he decided to have his "friends", a local business, make and install custom sub for him. $1200. Well, they called him and told him to come over to pick it up. He did, then calls me - car does not start. We drove there fine. Cranks, no start period. Gas, spark, all there.
You realize, that his "friends" worked on electricity in that car, right? So, I told biz owner - you fried something during install. His response was "well, if you can proof HOW we fried something, I'll fix car at my cost".
We finally got ticked with all this and towed car back home. Turned to be ECM. Another $1200. So, grand total for that sub was $2400 my kid forked for.
So, like I said - I feel for the person. HURTS
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'