4x4 problem

Reply

  #1  
Old 12-23-12, 01:19 PM
Member
Thread Starter
Join Date: Dec 2012
Location: USA
Posts: 7
4x4 problem

I need some help, please. I'm trying to locate any vaccum lines on the transfer case vaccum disconnect axle lock motor on a 1999 Ford Explorer 2 door 6 cylinder 4.0. I have found a rather large hose from the transfer case on top heading forward with what looks like a round headed bolt in the end, just behind engine block. I believe this to be just a vent hose, as the Chilton manual clearly states that the vaccum lines are on the vaccum disconnect axle lock motor, which leads me to believe that these vaccum lines are much smaller. They do not show these lines anywhere in the exploded views, nor do they mention them anywhere else in the Chilton manual that I can find. Now, of course, all I can locate on that locking motor is wiring plugs, 2 sets, I believe. Where are the vaccum hoses? Step 3 in the directions for Removal Of The Vaccum Disconnect Axle Lock Motor is: label and disconnect vaccum lines at the shift motor. Step 4 is: unplug electrical wire harness from shift motor. And like I said, I cannot see any vaccum hoses. WTH
 
Sponsored Links
  #2  
Old 12-23-12, 01:57 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,967
Likes Received: 1
I thought we had already visited this here: http://www.doityourself.com/forum/pa...4-problem.html
 
  #3  
Old 12-23-12, 02:14 PM
Member
Thread Starter
Join Date: Dec 2012
Location: USA
Posts: 7
We did, but since then, 2 snow storms hindered me from gettin under the truck to look for anything. The last couple of days when not shoveling snow I crawled under in search for these vaccum lines. I still haven't located any. If that is all that is keeping the 4wd from working, I'd like to adress the problem before taking it to a shop. I just need to know where the vaccum lines run to and from. Need my 4wd badly. Thanks
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes