car will not start out of the blue

Reply

  #1  
Old 01-19-13, 07:17 AM
Member
Thread Starter
Join Date: Jan 2013
Location: usa
Posts: 5
car will not start out of the blue

I have a 1994 buick lesabre it was
running just fine and went in for a few minutes came out and will not
start or even turn the engine over. I went under the car and checked
the starter and was able to get it to turn over with a screw drive
crossing the terminals but the engine will not start at all. So the
starter seems to work and the engine turns over from the starter. I
am lost what to check next.
 
Sponsored Links
  #2  
Old 01-19-13, 07:26 AM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 20,789
Do you get all the normal lights when ignition is turned on? Was ignition in run position when you jumped the starter? Do the headlights dim and accessories (dome lights, radio, fan, etc) cutoff when turned to the start position?

My first thought would be a neutral safety switch or ignition switch issue. Possibly the solenoid on the starter also...do you hear a click?
 
  #3  
Old 01-19-13, 08:03 AM
Member
Thread Starter
Join Date: Jan 2013
Location: usa
Posts: 5
I get all the lights and some are blinking that were not before there is a security light that would come on and go off it just blinks. I can get starter to go by crossing the terminal and it turns over over but it seems like there is no gas. I did have the ignition was on and no lights do not dim it does not even try to turn it over like it is dead going to the starter but all lights are on. I think possibly not to miss direct you to the real problem there is VATS system in my car and that could be why the security light is flashing all the time,
 
  #4  
Old 01-19-13, 08:12 AM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 20,789
Well, no Pro mechanic....but with the security light blinking, it does indeed sound like that might be a problem.

The Pro's should be around later...but you might search to see if you can find info on re-programming the system.

Hmmm...did you try a different key?
 
  #5  
Old 01-19-13, 08:16 AM
Member
Thread Starter
Join Date: Jan 2013
Location: usa
Posts: 5
Well that is the sad thing because of the cost of making a key $70.00 and I only make 10.00 an hr I never got one just keep good track of the one I have. I know I should of had one made and sham on me.
 
  #6  
Old 01-19-13, 08:21 AM
Member
Thread Starter
Join Date: Jan 2013
Location: usa
Posts: 5
When I was younger I could tear a car apart and put it back to gether with no problem but now I look at the engine and it does not even look like an engine.
 
  #7  
Old 01-19-13, 08:27 AM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 20,789
Trust me....I know the feeling. I was a motorhead in the 60's and 70's....but when they started putting covers on engines I sort of lost the spark.
 
  #8  
Old 01-19-13, 09:06 AM
Member
Join Date: Nov 2008
Location: Canada
Posts: 635
I can also empathize. A few weeks ago, my neighbour asked if I could jumpstart their brand new SUV. Somehow they'd killed the battery.

I pulled out the 20', arc welding jumper cables with massive clamps my dad made for myself and my brothers 25 years ago. Opened the hood of her SUV, looked around for a few minutes..... Feeling ashamed, I asked "Uh, where's your battery?"

Eventually, depressed I walked away and called CAA for her. Didn't even bother to see where it was when the guy came and started the thing for her.
 
  #9  
Old 01-19-13, 05:13 PM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,189
more and more of them have batteries in the trunk.

if security light is flashing, his fuel pump is disabled (likely along with ignition) because of the BCM. Man apparently is aware of having some sort of a special key, as regular GM key is not no $70 to make. As of now, it sounds like BCM went nuts, for whatever reasons. Happens.
 
  #10  
Old 01-19-13, 07:34 PM
Member
Join Date: Mar 2009
Location: Texas
Posts: 1,051
Not sure if you have Passkey or not security. You can try to leave the key ignition on for 10 minutes or so and see if the security light will stop blinking and will reset itself. Try this first and let us know. You can also try to use the
2nd spare key. The problem around the starter and no start is most likely an issue with the security system. The next question is of course around that system. Try the reset first.
 
  #11  
Old 01-19-13, 09:46 PM
Member
Thread Starter
Join Date: Jan 2013
Location: usa
Posts: 5
thanks all i got it running
 
  #12  
Old 01-20-13, 08:14 AM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 20,789
Well? Yer not going to give us the answer?
 
  #13  
Old 01-20-13, 10:15 AM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,189
Isn't it just so aggravating? "I got it running". Good for you. What did you do to fix it?
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 05:20 PM.