2000 Ford Winstar shudders and pops out of gear

Reply

  #1  
Old 05-01-13, 03:48 PM
Member
Thread Starter
Join Date: May 2013
Location: Canada
Posts: 3
2000 Ford Winstar shudders and pops out of gear

Greetings! I have a 2000 Ford Windstar, with just over 200,000 Km. The vehicle shudders when accelerating from a stop and will pop out of gear when tranny goes to shift from 1st to 2nd gear. No issues once at speed. O/D off light comes on now and then. Fluid loss is negligible and issue just popped up.

Thoughts? Repair guy thought he'd check error codes and the torque converter clutch or TCC solinoid came into the discussion.

Thanks
Gary in Alberta
 
Sponsored Links
  #2  
Old 05-02-13, 04:28 AM
Member
Join Date: Feb 2013
Location: United States
Posts: 197
Dragonwolf204,

It could be the converter or first gear clutch pack is worn out. Also some of the Windstar and taurus vehicles used an aluminum piston for the forward clutch piston. The aluminum piston would split and the fluid pressure loss would cause a neutral condition until enough line pressure overcame the leak. Then there would be a noticeable bang going into gear, (and or) a shudder, and the vehicle can pop out of gear. Usually this is more noticeable after the vehicle warms up, as the aluminum will expand and so will the crack in the piston. Also, you should always start with the basics. Fluid level and condition. If the fluid has a burnt smell, there is no way of fixing it without a teardown.(usually clutch friction material and heat damage) There are also some electrical concerns that will affect your transmission. The MLP(manual lever position sensor) is a prime candidate to check. If there are any trouble codes you should post them here so they can be seen.

Thank You
Amy
 
  #3  
Old 05-02-13, 03:48 PM
Member
Thread Starter
Join Date: May 2013
Location: Canada
Posts: 3
Error codes

I got word from the shop. The code was P1780 - Transmission Control Switch Circuit Out of Range. He said it needs to be replaced.

Thought?
Gary in Alberta
 
  #4  
Old 05-02-13, 08:26 PM
iceman681's Avatar
Member
Join Date: Jul 2012
Location: usa
Posts: 435
as long as when you say "it pops out of gear" you mean the rpms shoot up with out speed increase. sounds like you need a trans. i bet your fluid stinks. amy fix 62 said it all. the sensor is just other thing you'll need, as you do the trans. replacing sensor will/might fix the light but not the concern.
 
  #5  
Old 05-02-13, 08:33 PM
Member
Thread Starter
Join Date: May 2013
Location: Canada
Posts: 3
Thanks Iceman. Yes, it revs with no speed increase. So I guess the issue is replacing a trans on a 13 year old van. Not affordable for me unfortunately.
Thanks for the help though. Cheers.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'