Honda Accord 1994

Reply

  #1  
Old 06-02-13, 11:44 AM
Member
Thread Starter
Join Date: Jul 2001
Location: MD
Posts: 2,084
Honda Accord 1994

Hello
When my friend starts his car there is a very loud squeal that lasts about 2-3.
It sounds more metallic than a belt seconds.
He just replaced the alternator with no luck.
That leaves the power steering and the a/c running off belts.
The a/c takes 134.
Would he be better off trying to charge it, or replacing it?
He is working hard for few dollars so could use some help on the DIY side.
The green ac lite comes on now and then but he has no a/c. He can live without a/c but would like to stop the noise.
He feels the power steering is ok.
Thank you
 
Sponsored Links
  #2  
Old 06-02-13, 01:50 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,515
First thing I would do is remove all belts and give their associated pulleys a check by turning them to see if there seems to be excessive resistance and/or a feel/sound of a bearing going bad. If it turns out to be the ac, may be able to work around that with a shorter belt not run over the ac pulley. Depends on how the various accessories are arranged whether you can get away with that or not.

How many miles are on it?
 
  #3  
Old 06-02-13, 03:05 PM
Member
Thread Starter
Join Date: Jul 2001
Location: MD
Posts: 2,084
squeal

Thank you for replying.
I am going to forward this to him and ask about mileage.
As soon as I hear I will get back to you.
I am sure he will find the information useful in getting to the root of the problem.
Peter
 
  #4  
Old 06-03-13, 09:09 AM
Member
Thread Starter
Join Date: Jul 2001
Location: MD
Posts: 2,084
miles and noise

His car has 126,000 on it.
He tried it with all the belts off and tugged o all the pulleys.
When he abruptly hits the gas it squeals but if he creeps up it does not.
Rapid acceleration causes the noise.
He has oiled everything externally.
He feels the clutch might have weak spring?
He charged it with 134 and it was cold and the green lite was on. The light is off and on again now with cold still holding for now.
Maybe he could get a shorter belt but I don't think his model came without ac.
Trial and error?
 
  #5  
Old 06-03-13, 09:52 AM
Gunguy45's Avatar
Super Moderator
Join Date: Dec 2007
Location: USA
Posts: 20,791
What clutch does he mean? The A/C? That uses an electromagnet to engage. If it does it with A/C off as well as on...kinda doubt the compressor...though I guess there could be an issue with a bearing.

Has he replaced the belt? What condition is it in if not.
 
  #6  
Old 06-03-13, 09:56 AM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,515
And proper tension in addition to new belt(s)
 
  #7  
Old 06-03-13, 10:18 AM
Member
Thread Starter
Join Date: Jul 2001
Location: MD
Posts: 2,084
squeal

Thank you men for all of your help. I will send it to him and see if he can use it.
He was saying the weights or magnets in the ac are connected by springs which when spinning extend or expand.
With you information he may adjust his thinking.
I'll let you know.
Peter
 
  #8  
Old 06-05-13, 03:35 AM
Member
Join Date: Feb 2013
Location: United States
Posts: 197
peterr,

Is the car running hotter than normal or overheating?
Have you ruled out a water pump issue?
What error codes are set?

If the above all check out, then more than likely it's an A/C compressor issue .

Thank You
Amy
 
  #9  
Old 06-05-13, 07:00 AM
Member
Thread Starter
Join Date: Jul 2001
Location: MD
Posts: 2,084
Honda

Thank you and I will send him all of this information.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 01:32 PM.