Need help with 2003 Mercury auto-dimming mirror please...

Reply

  #1  
Old 10-26-13, 02:04 PM
Andrew's Avatar
Member
Thread Starter
Join Date: Apr 2003
Location: USA
Posts: 932
Need help with 2003 Mercury auto-dimming mirror please...

Hi all,
I'm trying to repair the auto dimming rearview mirror on my elderly dad's 2003 Mercury Grand Marquis. It does not function, and the buttons on the mirror do nothing. I checked all the fuses, found them good, but there appears to be no power getting to the mirror. I have no voltage present on any of the pins, which leads me to believe the problem isn't in the mirror itself. We are trying to get this car ready to sell, and I really need some help with this. Any specific places I should check for a bad connection?
Thanks!!
Andy
 
Sponsored Links
  #2  
Old 10-27-13, 09:37 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 45,635
I tried finding the "in-car" wiring for the mirror but didn't have much success.

You said you checked all the fuses in both fuseboxes.... under dash and under hood ?
 
  #3  
Old 10-27-13, 01:07 PM
Andrew's Avatar
Member
Thread Starter
Join Date: Apr 2003
Location: USA
Posts: 932
Yup. Checked all fuses in both fuse blocks. All good. I'm stumped on this one.
 
  #4  
Old 10-27-13, 06:12 PM
Member
Join Date: Jun 2013
Location: usa
Posts: 104
power on pin 7 VT/OG hot in run......pin 5 BLK/PK power in reverse......pin 6 BLK ground.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes