99 Olds spouting coolant

Reply

  #1  
Old 11-25-13, 07:06 PM
Member
Thread Starter
Join Date: Apr 2003
Location: Ohio
Posts: 1,311
99 Olds spouting coolant

My 99 Olds Delta 88 Regency with 3.8 litre 6 cylinder does not like to have coolant in the bottle "full cold" If I try to keep it full cold. It lets me know that it does not like to be at the full cold level, by leaving most of the coolant overflow tank on the ground when I stop the engine after coming home from work after getting up to normal temperature, probably from the hose that goes back to the radiator. I have tried new radiator caps, and just bought another one tonight. I have pressure tested the system, and I have no leaks anywhere when I pump it up. What else can be causing this? It runs at normal temperature (just under 200 degrees on the dash guage, and does not overheat, just dumps coolant when there is more in the overflow tank than it likes. It will not go below 2" from the "full cold" line when it does this. and it will expand in the tank to the "full hot" line with the remaining coolant when it has stabilized at the level it likes.
 

Last edited by WML13; 11-25-13 at 07:13 PM. Reason: additional facts
Sponsored Links
  #2  
Old 11-25-13, 07:15 PM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,189
1. bad head gasket with bypass exhaust blow by into coolant
2. air bubble somewhere in the system. Bleed the system.
 
  #3  
Old 11-25-13, 07:39 PM
iceman681's Avatar
Member
Join Date: Jul 2012
Location: usa
Posts: 434
crack in the coolant tank? leaks when hot
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 05:49 AM.