2001 Olds Aurora 3.5 liter won't start in extreme cold

Reply

  #1  
Old 12-09-13, 06:29 PM
Member
Thread Starter
Join Date: Dec 2013
Location: USA
Posts: 27
2001 Olds Aurora 3.5 liter won't start in extreme cold

Hi I have a 2001 Olds Aurora that has a hard time starting when the temp gets below 10 degrees. I just replaced the battery because I would try to turn it over and the battery would start to die after a couple tries. I thought that perhaps the battery wasn't providing enough kick to start it quickly so I replaced it yesterday. A friend of mine said to replace the fuel filter. I think it has something to do with the mixture control during the intial start, similar to a choke on an older carburetor type vehicle. I had the throttle position sensor replaced during the summer of 2012. And at that time, there was a plug that was broke that plugged into the airfilter housing. So I replaced it and the following winter of that year it started the hard starting issues I am experiencing now. The only difference is that the weather was much milder then it is this winter. So it didn't do it as much as long the temp was in the 20 to 30 degree range. This weather is much colder and I would like to get this resolved soon before it gets in below 0 range! Thanks, Roger
 
Sponsored Links
  #2  
Old 12-09-13, 08:14 PM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,301
1. clean battery cables clamps
2. Plug in air intake sound sounds like temp sensor. It is likely to provide bad readings to ECM, and ECM does not provide right air/fuel mixture.
Try keeping gas pedal all the way down to the floor when starting. Don't pump, just hold it down till it catches and starts.
 
  #3  
Old 12-14-13, 10:43 AM
Member
Thread Starter
Join Date: Dec 2013
Location: USA
Posts: 27
Thanks for your reply! It ended up being the Mass Air Flow Sensor. It was extremely dirty and the shop cleaned it and reset the codes and it seems to work like new! Roger
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes