Jeep won't shift into park.

Reply

  #1  
Old 01-06-14, 06:58 AM
Member
Thread Starter
Join Date: Jan 2005
Location: ny
Posts: 60
Jeep won't shift into park when its cold out.

2000 jeep cherokee sport will not shift into park when its very cold out. For years I noticed it was a bit clunky shifting into park on realy cold days. This year below maybe 20degrees will not shift back into park.

any ideas?
 

Last edited by lupi2279; 01-06-14 at 09:26 AM.
Sponsored Links
  #2  
Old 01-06-14, 09:19 AM
Forum Topic Moderator
Join Date: Mar 2005
Location: USA
Posts: 43,392
I think there is a cable that needs to be adjusted. I used to have a 1990 cherokee and the cable was replaced under a recall but they had adjusted it wrong and it wouldn't go into park fully enough to remove the ignition key - I'm assuming you have a similar type of issue.
 
  #3  
Old 01-06-14, 02:33 PM
Member
Thread Starter
Join Date: Jan 2005
Location: ny
Posts: 60
would that be temp related? The shift lever physically will not go past reverse when its cold out.
 
  #4  
Old 01-06-14, 02:44 PM
Forum Topic Moderator
Join Date: Mar 2005
Location: USA
Posts: 43,392
Not necessarily but if the adjustment is marginal, cold temps could make it stubborn.
 
  #5  
Old 01-10-14, 06:54 AM
Member
Thread Starter
Join Date: Jan 2005
Location: ny
Posts: 60
found the problem. The shifter button has to much play before it engages. Any way to adjust or do I need to get a new shifter. In The cold I can shift inti park if I manually pull the cable further. currently it only slightly pulls when fully depressed.
 
  #6  
Old 01-10-14, 09:22 AM
Forum Topic Moderator
Join Date: Mar 2005
Location: USA
Posts: 43,392
Look for the cable it's attached to, there might be an adjustment where it connects to the tranny. I'm sure it's got an adjustment somewhere. The dealer adjusted mine because they were the ones that messed up to start with.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'