2001 pontiac aztek

Reply

  #1  
Old 03-06-14, 10:13 AM
Member
Thread Starter
Join Date: Nov 2007
Location: ohio
Posts: 43
2001 pontiac aztek

alternator starts off putting out 14.25 volts......then after I guess it warms up drops down to 12 volts , and the battery light comes on. been checking junkyards for a used alternator,but no luck. is there another Pontiac that uses the same alternator ? anyone know? $200 bucks for a re-conditioned one at o"reillys auto parts.
 
Sponsored Links
  #2  
Old 03-06-14, 10:35 AM
Join Date: Jun 2010
Location: Canada (near The Motor City)
Posts: 611
How old is the battery? Why do you think the alternator is at fault?
 
  #3  
Old 03-06-14, 10:42 AM
Forum Topic Moderator
Join Date: Mar 2005
Location: USA
Posts: 44,007
.... and most junkyards will know what parts are interchangeable. Many auto parts stores will test your alternator for free.
 
  #4  
Old 03-06-14, 11:39 AM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,301
How old is the battery?

HOW LOOSE IS THE ALTERNATOR BELT???????
 
  #5  
Old 03-08-14, 11:30 AM
Member
Thread Starter
Join Date: Nov 2007
Location: ohio
Posts: 43
and where is that last bolt to get the alternator off ? is it underneath ?
 
  #6  
Old 03-08-14, 11:35 AM
Member
Thread Starter
Join Date: Nov 2007
Location: ohio
Posts: 43
once it gets hot it breaks down to 11 volts. its bad. tried to take it off but theres one bolt I cant find that's keeping me from getting it out.
 
  #7  
Old 03-08-14, 11:42 AM
Member
Thread Starter
Join Date: Nov 2007
Location: ohio
Posts: 43
hidden bolt is killing me. where is it ?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes