95 olds 88 not shifting

Reply

  #1  
Old 04-15-14, 08:01 AM
Member
Thread Starter
Join Date: Apr 2014
Location: Usa
Posts: 2
95 olds 88 not shifting

I have a 1995 olds 88 lss. When driving the car at 55+mph the check engine light comes on, occasionally the car stahls, and the car only operates in 2nd and 3rd gear. I have replaced the vss but it didnt fix it. This is a intermittent problem that comes and goes. Any Ideas?
Thanks
Westphalia
 
Sponsored Links
  #2  
Old 04-15-14, 01:57 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,514
First I would find out what code(s) have been set. That may give you a clue. Operating in 2nd and 3rd gear is probably the "fail-safe" mode.

How many miles on the car?
 
  #3  
Old 04-15-14, 05:07 PM
Member
Thread Starter
Join Date: Apr 2014
Location: Usa
Posts: 2
Car has 161k miles on it. I took it to autozone and their test said to replace the vss. I assume thats what you mean.
 
  #4  
Old 04-16-14, 01:47 PM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,189
Very interesting.
Every time I tried it here, aftermarket parts stores refused to read codes on pre-OBD2 vehicles. Their code readers runs only on OBD2 ones, 96 and later.
But, I know GM and Dodge had a few vehicles that were OBD2 before it was nationally implemented. Not sure if the plug was same, but you could use OBD2 scanner on them. Maybe yours is this way.
My honest suggestion is to find decent local shop and pay for complete diagnostic. They have special harnesses and plugs to connect to OBD1 systems.
Otherwise, it's blind guess. Limp mode, as TG mentioned, is quite possible.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 05:58 PM.