Wiring problems 1996 s10 jimmy

Reply

  #1  
Old 06-17-14, 01:33 PM
Member
Thread Starter
Join Date: May 2014
Posts: 9
Wiring problems 1996 s10 jimmy

first of all let me say I new here,from se lower Michigan and live 4 miles away from lake huron..
Let me give you all some history on the vehicle.the engine and transmission were replace and rebuilt.I have been working on the project for close to 4 years now.Im physicaly challenged and its difficult for me to mechanic work although I have done mechanical work since I was 12 and now 50.So my problems are after installing the engine Im having a hard time figuring out the wire connections on the engine harness.I have some pics I`ll try and post and maybe somebody can tell me where they go.Ok the pictures aren't uploading from my computer I have to make a photobucket account
http://s1182.photobucket.com/user/bl...g.html?filters[user]=120408511&filters[recent]=1&sort=1&o=0
 
Attached Images  

Last edited by Aaron1963; 06-17-14 at 01:55 PM.
Sponsored Links
  #2  
Old 06-17-14, 05:00 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: NJ - USA
Posts: 43,781
Sorry Aaron.... your photobucket pics didn't make it either.

http://www.doityourself.com/forum/el...-pictures.html
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'