1996 3.3 grand caravan no spark in #2 and# 5 cilinder

Reply

  #1  
Old 03-06-15, 10:19 AM
V
Member
Thread Starter
Join Date: Mar 2015
Posts: 3
Received 0 Votes on 0 Posts
1996 3.3 grand caravan no spark in #2 and# 5 cilinder

My 1996 3.3 engine grand caravan dont have power in the blue/tan wire a mean no blinking light no like at all but the other two wires in the coil switch the lights blinks went i test it with a test light i test the wire with a ohm meter and is fine give me the same reading of the other two that are working perfect the van start fine everything works except the blue/tan wire that dont have no power at all thanks for any help
 

Last edited by vazquez55; 03-06-15 at 11:07 AM.
  #2  
Old 03-06-15, 11:16 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 60,710
Received 1,315 Votes on 1,215 Posts
Welcome to the forums.

How do you know there is no spark in plug 2 or 5 ?

You check the wires to ground. 1,2 and 4 should pulse when the engine is started. 3 should always be on.

You can't go by the colors.... go by the location.

Name:  ead.jpg
Views: 375
Size:  37.0 KB
(diagram from easyautodiagnostics . com)
 
  #3  
Old 03-06-15, 11:57 AM
V
Member
Thread Starter
Join Date: Mar 2015
Posts: 3
Received 0 Votes on 0 Posts
The blue/tan wire spark #2 and # 5 cilinders you can check this unplugind the #2 and #5 spark plus wires at the coil pack
 
  #4  
Old 03-06-15, 06:00 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 60,710
Received 1,315 Votes on 1,215 Posts
If you aren't getting a +12v pulse on that wire when cranking or running the engine you either have a broken wire or dirty connector between the coil pack and the engine computer or the engine computer itself is defective.
 
  #5  
Old 03-07-15, 09:52 AM
V
Member
Thread Starter
Join Date: Mar 2015
Posts: 3
Received 0 Votes on 0 Posts
Yes Max you are right for me has to b the pcm thas has a bad driver my only concern is why is no light is suppose to b an steady light went it test it with the test light a mean am talking about the blue/tan wire at the coil switch am going to recheck everything againg before i buy a new pcm thanks max for your time thank you very much
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: