03 montana wont shift into park

Reply

  #1  
Old 07-02-15, 03:35 PM
Member
Thread Starter
Join Date: Jul 2015
Posts: 3
03 montana wont shift into park

i have an 03 montana. just rebuilt engine and now tranny will not shift into park. seems to shift into drive and reverse ok however. any suggestions
 
Sponsored Links
  #2  
Old 07-02-15, 04:47 PM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,968
Welcome to the forums! You have a shift lock/unlock on the console, unless it is a column shift. It will allow you to move the shifter from park into neutral without turning the key on. It may have been disturbed. Can you locate that?
 
  #3  
Old 07-02-15, 05:16 PM
Member
Thread Starter
Join Date: Jul 2015
Posts: 3
the shifter lever will go into the park position however the tranny itself will not engage into park
 
  #4  
Old 07-03-15, 03:22 AM
chandler's Avatar
Banned. Rule And/Or Policy Violation
Join Date: Dec 2005
Location: USA
Posts: 39,968
It is possible during the engine replacement, the cabling or linkage for the transmission was disturbed or not reconnected properly. I'd have that checked out by the rebuilder.
 
  #5  
Old 07-03-15, 04:21 AM
Forum Topic Moderator
Join Date: Mar 2005
Location: USA
Posts: 43,045
I agree, it sounds like the shift cable needs to be readjusted.
 
  #6  
Old 07-03-15, 06:21 AM
Member
Thread Starter
Join Date: Jul 2015
Posts: 3
i disconnected the tranny linkage and tried to manually place it in park and still wont engage. added some fluid and still the same result. while the engine and transmission were out of the vehicle it was fine. wasnt until we jacked the whole chassis assembly back into the van that it was a problem
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'