2010 Honda Accord brake lights/turn signal/headlights interfering with eachother

Reply

  #1  
Old 09-23-15, 07:44 AM
Member
Thread Starter
Join Date: Sep 2015
Posts: 1
Exclamation 2010 Honda Accord brake lights/turn signal/headlights interfering with eachother

PROBLEM:
My brake light and turn signal indicators started coming on, showing they were going out. I went and got new brake lights and installed them. After that point, when I use my turn signal while braking, or brake while my turn signal is on, both do not work. Additionally, when my headlights are on my brake lights will not work.

WHAT IVE TRIED:
I have tried to locate the turn signal/brake light fuses with no success....I have changed the brake bulbs, which then caused my brake lights to work, but not when using my turn signal or headlights....is there a fuse for the brake lights and turn signals?!
 
Sponsored Links
  #2  
Old 09-23-15, 01:17 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: NJ - USA
Posts: 43,096
Welcome to the forums.

You should have three bulbs in each rear light assembly.

Top bulb....... dual filament bulb for brake and parking light. (#7443)
Bottom bulb.... single filament for back-up lights (#7440)
Side facing bulb..... single filament amber colored (#7440A)

In the underhood fuse box....
#12 (15A) should be brake lights and horn. See if horn works.
#10 is the hazard lights (4ways) see if they work.

In the underdash fuse box...
#15 (7.5A) is the parking light lamps.

I haven't found the directional fuse yet. You could check your owners manual where you'll find all the fuses listed and their location.

The directional lamps should not have anything to do with the brakelights.
 
  #3  
Old 09-23-15, 04:31 PM
NJT's Avatar
NJT
NJT is offline
Member
Join Date: Oct 2006
Location: USA
Posts: 23,539
The directional lamps should not have anything to do with the brakelights.
No, not normally, but...

I would be looking at defective grounding ... 9 out of 10 when one system interferes with another, it's a grounding issue.

Once had a car that the radio went on and off with the turn signals... bad ground.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'