1996 Buick Lesabre

Reply

  #1  
Old 10-12-15, 05:28 PM
crazycory22's Avatar
Member
Thread Starter
Join Date: Jul 2005
Location: USA
Posts: 375
1996 Buick Lesabre

Currently am trying to sort a wiring issue with a 1996 Buick Lesabre. Here's what I know. It has an aftermarket remote starter installed in it. Ok here are the symptoms. Car was running great, then just died. Has spark, has fuel pressure. Injectors unknown if firing or not. Here's the oddity. When the car was running you could turn the key to the on/run position, and none of the headlights lights would come on, which for that car is normal, no daytime running lights. Now when you try and start it, the driver side turn signal/marker light, just barely lights up. It's the only one that does it. Somewhere there is a short, and I would like to know if anyone knows of a wiring diagram that I can print off and where I should start in looking for problems. I know for starters, I'm going to take that blasted remote starter out, and fix the wiring, as the wiring is just held together with black electrical tape. If anyone has any suggestions for a decent wiring diagram for that car, it would be very helpful to me. And maybe someone could help me to understand how to read a wiring diagram, this is fairly new territory for me, and I don't want to mess something up even worse.
 
Sponsored Links
  #2  
Old 10-12-15, 06:05 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 50,659
Likes Received: 113
Although the remote start may be wired haphazardly.... it shouldn't cause lighting issues. I'm not quite sure why you mentioned the headlights since they don't seem to have a problem.

The remote start is most likely feeding +12v to the parking light circuit for " parking lights on while remote started" and "flashing parking lights" with the door locks.

A wiring diagram, per se, isn't going to be of much help. What you really need to do at this point is to determine if your vehicle has an ignition override system. With the age of the vehicle it could be called VATS or it could be an early PassLock system. If your vehicle has one of these then you should have a security light in the instrument cluster that is on when trying to start.

Your owners manual should discuss the type of system.

Try to locate the remote start module. Post the make and model number. I've installed hundreds and serviced more. We'll get you straightened out.
 
  #3  
Old 10-12-15, 06:29 PM
crazycory22's Avatar
Member
Thread Starter
Join Date: Jul 2005
Location: USA
Posts: 375
The security light comes on at bulb check, then goes out. Don't know the make or model of the remote start, it was in the car when the car was bought. And I mention the driver side turn/marker light because it's the only one that lights up super dim when trying to start the car. It never used to do that before the no start issue cropped up, which is why I think it has something to do with that blasted remote starter. I know the remote starter has caused issues with the car in the past, and for some reason I feel that this is related.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes