94 crown vic sputters when first starting out

Reply

  #1  
Old 10-30-15, 05:33 AM
Member
Thread Starter
Join Date: Oct 2015
Location: USA
Posts: 1
Cool 94 crown vic sputters when first starting out

i have a 94 crown vic that has 120,000+ miles and is a good car, runs and drives well, except it tends to sputter when first starting out in it. there is also an occasional showing of the check engine light?
 
Sponsored Links
  #2  
Old 10-30-15, 05:38 AM
Member
Join Date: Jan 2014
Location: USA
Posts: 699
Get the codes read & go from there .

God bless
Wyr
 
  #3  
Old 10-30-15, 11:11 AM
Member
Join Date: Aug 2015
Location: USA
Posts: 287
suspect the sputtering is probably ignition related maybe plug wires maybe a spark plug would probably change them if its been awhile since they have been done.
once you have the codes read then you may have some idea of what is causing it to come on could be a lot of things but is probably not related to the sputtering, egr flow issue due to carboned up intake passage was a common problem with these models If I remember right.
 
  #4  
Old 10-30-15, 07:03 PM
CasualJoe's Avatar
Member
Join Date: Jan 2010
Location: USA
Posts: 9,357
Should we assume this car has a 4.6L V-8? Is the sputtering more pronounced in wet weather or does it happen all the time?
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes