02 pt cruiser dead?

Reply

  #1  
Old 01-24-16, 12:03 PM
Member
Thread Starter
Join Date: Aug 2002
Location: new york
Posts: 355
02 pt cruiser dead?

Hi all,
I have an 02 pt cruiser with 50k miles on it. Had to have it towed to garage yesterday. To cold in NY here to look at it. Here is what happened, any ideas. Started car put it in drive in the driveway and immediately stalled. Started agian let it warm up a minute. Put it in drive drove about 50 feet out into street and it died agiaan. Started it up put it in reverse and it died again. This time when i went to start it when Key was turned the car was completely dead. No turnover and no clicking of solenoid. Nothing and all lights are on so battery is fine. Let it siit for an hour and then tried starting and it started fine. This time i let it idle and warm up for about 20 minutes. Put in drive and it immediately stalled. Went to start again and this time completely dead again. Turned key and nothing happened and all lights. Worked. Called for a tow. Any ideas. We had a vehicle quite a Long time ago that the transmission went and everytime you put it in drive the engine would die. You could start it eveytime. This one you cant so it leads me to believe it is an electrical issue somewhere, but why did it idle fine in park. Thx for help
 
Sponsored Links
  #2  
Old 01-24-16, 12:13 PM
the_tow_guy's Avatar
Group Moderator
Join Date: Feb 2001
Location: SW Fla USA
Posts: 11,519
Having a hard time connecting the symptoms. Stalling when putting in gear could be locked up converter or other internal tranny failure. Why that would lead to it being electrically dead intermittently is a puzzle. Can you get a code reader on it to see if there's any codes?
 
  #3  
Old 01-24-16, 12:14 PM
Temporarily Suspended
Join Date: Jul 2008
Location: NY
Posts: 10,986
We had a vehicle quite a Long time ago that the transmission went and everytime you put it in drive the engine would die.
That points to a bad transmission converter. When you have the transmission rebuilt, always insist on a new converter. You may have two problems. The first is that it won't start. The second is the converter.
 
  #4  
Old 01-24-16, 12:16 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: NJ - USA
Posts: 43,123
No turnover and no clicking of solenoid.
That's the part that doesn't make sense.

I'm still thinking on it..... maybe a torque converter locking up ?
 
  #5  
Old 01-24-16, 12:27 PM
Temporarily Suspended
Join Date: Jul 2008
Location: NY
Posts: 10,986
The solenoid should still move no matter if the converter is bad.
 
  #6  
Old 01-24-16, 12:40 PM
Member
Thread Starter
Join Date: Aug 2002
Location: new york
Posts: 355
When it wont start it is acting like when the car is in gear and if you turn the keg nothing happens. Wondering if the neutral switch - if that is what it is called- could be an issue. If there was an issue with switch while moving the gearshift could it causd it to stall.
 
  #7  
Old 01-24-16, 12:52 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: NJ - USA
Posts: 43,123
The neutral safety switch can cause the vehicle not to start but I don't think it can cause the vehicle to stall.

Try starting in neutral then. The switch allows you to start in two positions.
 
  #8  
Old 01-24-16, 01:00 PM
Member
Join Date: Aug 2015
Location: USA
Posts: 219
could just be all an electrical issue when you shift into gear there is some movement of the engine and wiring harness probably a bad connection causing both the engine to stall and likely causing the no start also.
 
  #9  
Old 01-24-16, 01:50 PM
Member
Join Date: Jan 2010
Location: North East Kingdom of Vermont
Posts: 2,238
What's that rig have for a Ground Cable on the engine ?
 
  #10  
Old 01-24-16, 01:52 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: NJ - USA
Posts: 43,123
Good idea Allen. Typically if that was the issue.... the check engine light would be on with a code logged..... but not always.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
'