Car starting issue with Remote start

Reply

  #1  
Old 12-29-17, 10:37 AM
Member
Thread Starter
Join Date: Feb 2015
Posts: 3
Car starting issue with Remote start

Hello everyone

I have a 2005 Rav 4 Awd and was having starting issues. At times it would not start with remote and sometimes , even with the key . I would use remote start and would click and not turn over , with key I had t hold in start position( not all the time ) for about 5-6 seconds than it would start.

I replaced starter and connectors looked good , battery terminals cleaned and battery is basically new. Now so far the key works fine and issue is now with remote start. I use remote start , it starts but lasts only 3-5 seconds and shuts off and when it doesn’t start it actully attempts to turn over and not just clicks.

Anyone know possible issue? My guess now is the remote start issue itself
 
Sponsored Links
  #2  
Old 12-29-17, 11:46 AM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: NJ - USA
Posts: 42,995
The remote start can be set up in two ways..... timed crank or crank until the tach sense wire senses engine starting. Most installers opt for the easier timed mode. That means crank for 5 seconds and stop. Wait maybe 10-15 seconds and crank again for 5 seconds. Repeat one last time and abort.

If your car doesn't start with 5 seconds of cranking..... that needs to be addressed first.
 
  #3  
Old 01-04-18, 06:11 PM
Member
Join Date: Jul 2006
Location: USA
Posts: 60
On my many Toyotas, long cranking typically indicated worn plugs or wires. I currently have a 96 Tacoma with a remote start and it fires up in 2 secs easily. Have you checked your plugs for wear/fouling lately? When I installed my remote start, I used the tach connection but like PJMax said, the long crank issue should be addressed. A 2005 Toyota is still new as far as I'm concerned.
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 03:38 PM.