Need some Starter advice

Reply

  #1  
Old 06-12-18, 06:11 PM
Member
Thread Starter
Join Date: Jun 2010
Location: united states
Posts: 42
Need some Starter advice

Hey guys need some advice. In the morning I will attempt to fix my car. I would like your thoughts. i will lay out what haped then tell me what you think I need to check.

1.) Car 2003 Ford Taurus. Turned the this morning, lights came on, no sound of starter and no clicks.
2.) voltmeter said ten, good battery. Clean post and cable end, check to see if properly grounded. Tried to start it nothing, lights but no sound from starter.
3.) Jacked car checked to see if two wires were tight going to starter.
4. ) have one free tow with my insurance, so I had a wrecker move it to my house.
5.) Just for fun tried to start the car, fired right up. tried this 5 more times, on the sixth time it did the same thing.

I am guessing that it one of the following (since putting my car on a truck the dropping it off).
1.) Those ground
2. Not properly tight cables, I couldn't check it really well as it was 100 degrees and I was in the parking lot of a supermarket.
3.) lastly the starter my have been going out and all the moving around on the truck was the equivalent to tapping on the starter with a hammer.

Any thoughts?
Thanks
 
Sponsored Links
  #2  
Old 06-12-18, 06:20 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 46,064
2.) voltmeter said ten, good battery.
Not hardly. A "good" battery needs to be over 12v.

A very common problem is a neutral safety switch issue. The car can be started in park or neutral. Just moving the gearshift could have fixed the problem.
 
  #3  
Old 06-12-18, 06:40 PM
Member
Join Date: Jan 2013
Location: U.S.A.
Posts: 1,506
And even reading 12 volts at the battery is not enough. Your best bet to prove or disapprove a battery is to take it to your local auto parts store and ask them to load test it. This will tell you if it is availing the necessary amps, aka CCA. After that I would revisit all of the primary connections that you can, including removing, cleaning and reattaching as you are able, as well as the neutral safety switch that PJ mentioned. I believe these to be your most likely culprits.
 
  #4  
Old 06-12-18, 07:19 PM
Member
Thread Starter
Join Date: Jun 2010
Location: united states
Posts: 42
nope will not start in nutral, should i put the battery on a charger, it doesn't even make a slow grinder noise from starter......no noise. i will get under it to see if the stater if my tester leads are long enough.
 
  #5  
Old 06-13-18, 04:06 AM
Forum Topic Moderator
Join Date: Mar 2005
Location: USA
Posts: 44,185
Charge your battery first! The only good way to test a starter is to remove it. My wife used to have a 2003 Sable that ate starters - 3 or 4 in just less than 200k.
 
  #6  
Old 06-13-18, 06:29 AM
Join Date: Jun 2010
Location: Canada (near The Motor City)
Posts: 616
I wish we had a "delete" option ......
 
  #7  
Old 06-13-18, 07:21 PM
Member
Join Date: Dec 2016
Location: Canada
Posts: 190
You have to rule out a bad battery first, how old is it? Are the water levels in the cell low? 10v is no good, probably one cell in the battery is failing or shorting, perhaps intermittently based on the surprise restart. I would bet its your battery, but in case not...

Also, check the starter relay, pull it out, check the contacts are clean. It is an all or nothing switch, and intermittent starts can mean the internal contacts are corroding or worn. Here is where it is located...
https://www.google.com/search?q=2003...=1528939215306

Otherwise could be the solenoid on the starter on the verge of failure, for all the labour most replace the starter with a rebuilt unit.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes