CV730s Kohlar Not Cranking

Reply

  #1  
Old 09-14-19, 05:50 PM
Member
Thread Starter
Join Date: Sep 2019
Posts: 1
Received 0 Votes on 0 Posts
CV730s Kohlar Not Cranking

I recently purchased a craftsman gt5000 with a CV730S motor and from what I've been told it sat for a few years. I don't know much about riding mowers but I got this one running with a new battery, carb, fuel pump, and filter. It ran decent for a little while until it started to surge so I then replaced the spark plugs. It ran, still surging, for a while until when I cut it off to put more more gas in it and now it won't start at all, nothing. I don't know if it won't because its warmed up or something else. I checked the battery and oil, they are both good.
 
Sponsored Links
  #2  
Old 09-15-19, 06:21 AM
Group Moderator
Join Date: Mar 2003
Location: NC, USA
Posts: 21,076
Received 242 Votes on 221 Posts
I suspect the carburetor is clogged. I would remove it. Disassemble and clean.

The fuel tank and fuel lines probably had varnish build up from old gas left in the machine. Even with new gas the vibration of running can knock some varnish bits loose which can clog a orifice or passage in the carburetor.
 
  #3  
Old 09-15-19, 07:09 AM
Member
Join Date: May 2006
Location: Iowa!!!!!
Posts: 3,974
Received 3 Votes on 3 Posts
I would stick some Sea Foam in it and repost the problem in Small Engines.
 
  #4  
Old 09-15-19, 07:31 AM
ukrbyk's Avatar
Member
Join Date: Mar 2010
Location: USA/ Pacific NW
Posts: 3,485
Received 5 Votes on 5 Posts
If you went with cheap aftermarket carb, they tend to break right away. Speaking from experience.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes
 
Ask a Question
Question Title:
Description: