2005 Ford Focus: won't start

Reply

  #1  
Old 09-24-19, 05:27 PM
T
Member
Thread Starter
Join Date: Aug 2010
Location: USA
Posts: 41
Received 0 Votes on 0 Posts
2005 Ford Focus: won't start

Today my daughter and I went for a short drive. Daughter put car in park and took her foot off the brake and it continued to move forward. I told her to keep her foot on the brake, put in in drive and then in park again but it still moved when she took her foot off, so we cut the engine. The car no longer moved so I decided to get in and give it a little drive around to be sure it was ok, and it would not start. No cranking at all, but electrical still working. Also, I noticed that the brake is hard to press down, so I guess the power brakes are off.

We recently had the serpentine belt and tensioner replaced. It also has a new battery.

The car is a 2005. Please tell me this is not the transmission!
 
Sponsored Links
  #2  
Old 09-24-19, 05:42 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 55,190
Received 594 Votes on 559 Posts
It sounds like the cable between the shifter and the transmission may have broken or come apart.
I believe it's a floor shifter. When you move the shifter is it easier to move than before ?
 
tiredmom voted this post useful.
  #3  
Old 09-24-19, 05:56 PM
T
Member
Thread Starter
Join Date: Aug 2010
Location: USA
Posts: 41
Received 0 Votes on 0 Posts
I don't recall if it was easier to move. We left the car at the mall and took an uber home. We plan to go back in the morning and was hoping for some ideas for an easy fix. I will try shifting it then and see. I'll probably end up having it towed.

If it is what you think it is, will it be a costly repair? I appreciate the reply PJmax!
 
  #4  
Old 09-24-19, 07:39 PM
iceman681's Avatar
Member
Join Date: Jul 2012
Location: United States
Posts: 456
Received 3 Votes on 3 Posts
see if it will start in another gear. if it does something is loose.
 
tiredmom voted this post useful.
  #5  
Old 09-24-19, 08:17 PM
T
Member
Thread Starter
Join Date: Aug 2010
Location: USA
Posts: 41
Received 0 Votes on 0 Posts
Thanks for the reply iceman681- I will give that a try tomorrow.
 
  #6  
Old 09-24-19, 09:04 PM
PJmax's Avatar
Group Moderator
Join Date: Oct 2012
Location: Northern NJ - USA
Posts: 55,190
Received 594 Votes on 559 Posts
Before you try starting it or checking anything..... make sure the parking brake is set.

If it's the shifter cable..... it's not a major (costly) problem but it may require crawling under the car. It seems to be more popular that it comes off at the transmission end.

I'm trying to figure out the brakes. These two problems aren't really related. If the engine was running.... the brakes should have been normal. If the vehicle wasn't running then they would get hard to press.

Not sure if you'd want to crawl around but.................
I left a video link for where the cable connects to the transmission. You'd have to lay along side the car on the drivers side. The transmission is pretty much under the shifter. The guy in the video is fixing the cable. It would normally be attached to the transmission. You'd need a flashlight to see it.

shifter cable on transmission
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: