1995 Camry V6 LE Wagon Lose Coolant Slowly


  #1  
Old 02-19-20, 04:10 PM
D
Member
Thread Starter
Join Date: Jun 2005
Location: United States
Posts: 334
Received 0 Votes on 0 Posts
1995 Camry V6 LE Wagon Lose Coolant Slowly

1995 Camry V6 LE Wagon 160K miles. Add coolant to "High" mark at reservoir when engine is cold. Coolant loss to almost at the "Low" mark after about 6-7 weeks. Inspect hoses and doesn't see any tracks of leaking. I am guessing it might be head gasket, but this car never been overheat before and has been running great. Any suggestions?
 
  #2  
Old 02-19-20, 07:56 PM
iceman681's Avatar
Member
Join Date: Jul 2012
Location: United States
Posts: 478
Received 5 Votes on 4 Posts
replaced many water pumps for this, look right under the crank pulley for drops. the pump is in the timing cover. also could be the radiator end cap they crack and seep just enough to be burned off before you see in on the ground.
 
  #3  
Old 02-20-20, 06:27 AM
Marq1's Avatar
Member
Join Date: Sep 2016
Location: USA MI
Posts: 7,532
Received 537 Votes on 497 Posts
If there is no coolant leak anywhere in/on/around the engine then head gasket leak is most likely, slow enough leak and you will never see or smell out of exhaust.

Checking the plugs for fouling, or the rad fluid for hydrocarbons (they sell a test kit) is next step.

Of course they sell repairs in a bottle, but who knows what else that stuff plugs up!
 
  #4  
Old 02-20-20, 04:32 PM
D
Member
Thread Starter
Join Date: Jun 2005
Location: United States
Posts: 334
Received 0 Votes on 0 Posts
Thanks for the replied. I will check when I get a chance.
 
  #5  
Old 02-20-20, 06:25 PM
Join Date: Jun 2010
Location: Canada
Posts: 707
Received 12 Votes on 9 Posts
Have the system pressure tested.
The car dealers sell the bars-leaks tablets.
When I worked at Chrysler Canada they put them in the rads in the factory
 
 

Thread Tools
Search this Thread
 
Ask a Question
Question Title:
Description: