98 Exploder-stalls When Reversing

Reply

  #1  
Old 01-14-02, 11:29 AM
Visiting Guest
Posts: n/a
Unhappy 98 Exploder-stalls When Reversing

Our 98 Explorer, 37,600miles just started stalling when you reverse more than 20ft, it starts to run ruff and when you stop 7 out of 10x it stalls. It doesn't happen just backing down the driveway. Has anyone heard of this happening?
Thanks , Gordon
 
Sponsored Links
  #2  
Old 01-14-02, 03:05 PM
Joe_F
Visiting Guest
Posts: n/a
Check alldata.com for known bulletins on this problem.

I would make Ford eat whatever the problem is on a goodwill repair, even though it's out of warranty .
 
  #3  
Old 01-15-02, 07:19 PM
Member
Join Date: Jun 2001
Posts: 247
If the concern is happening mainly after the vehicle has set for a while,like overnight,it's probably one of two things.#1 idle air control valve,or#2 intake gasket leaking vacuum.Ford has a problem with both on the explorers if it's a 4.0L engine.
 
  #4  
Old 01-16-02, 09:43 AM
Joe_F
Visiting Guest
Posts: n/a
Lol. I just read the title of this post again.

Ford EXPLODER ????

New model? Lol .
 
  #5  
Old 01-16-02, 10:18 AM
Visiting Guest
Posts: n/a
Heehee

You know, I call Internet Explorer "Internet Exploder".
 
  #6  
Old 01-16-02, 08:58 PM
cheese's Avatar
Forum Topic Moderator
Join Date: Jul 2001
Location: USA
Posts: 16,818
I think that's what I will refer to them as from now on. EXPLODERS!! The more I think about it...the more I laugh!!! maybe it wasn't a typo, just a frustrated ford owner. lol
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes