Car won't start, Help !

Reply

  #1  
Old 01-15-02, 11:26 AM
Visiting Guest
Posts: n/a
Unhappy Car won't start, Help !

I have got a Vauxhall Carlton 2.0 CDi,Automatic, D reg, I haven't been able to start it for the last 3 weeks and don't know why, I have checked the obvious, leads..plugs etc, I have baught a new battery, & new coil,leads, but when I turn the engine over it has a very weak spark after a few attempts, tried a lead straight off the coil to engine (very weak spark) and tried a lead from distribitar to engine and still very weak spark, there is petrol in the tank. it definatly seems electrical to me..but don't know what else to think of ,checked all wires and used WD40 but still running my battery flat trying to start it, all fuses are ok too, the only thing I can't do is check the car with an electrical tester as I haven't got one. so please if anyone has any info for me will be greatly appreciated. ...and to top it off my misses want to go shopping...looks like the bus again !
 
Sponsored Links
  #2  
Old 01-15-02, 01:00 PM
Visiting Guest
Posts: n/a
have u tried testing or changing fusible links near battery could be not sufficient current going through i have had that happen about 7 times..with different vehicles
 
  #3  
Old 01-15-02, 01:32 PM
Joe_F
Visiting Guest
Posts: n/a
Likely a weak coil or control module. Check my post "The Basics" for some ideas.

We do not get that tyke here in the States. Maybe some of our overseas visitors know more than I do about it .
 
Reply


Thread Tools
Search this Thread
Display Modes
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -7. The time now is 02:30 PM.