1990 gran prix no start!

Reply

  #1  
Old 01-26-02, 09:21 PM
Visiting Guest
Posts: n/a
1990 gran prix no start!

towed to a garage. no start/no spark. garage said checked coil packs. changed them out and still no start/nospark. i towed the car to my house and started looking. thought maybe it would be a crank sensor as far as what i was told from the garage. cant find the crank sensor. looked in several manuels and even checked chiltons for that year. should have looked at the obvious first, but didn't. coil packs on the DIS are marked 1/4,6/3,6/3. is it just me our wouldn't the two packs of 6/3 short each other out or override each other? any help would be aprreciated. tired of messing with this car. by the way, it has a 3.1 in it.
 
Sponsored Links
  #2  
Old 01-27-02, 06:11 AM
Joe_F
Visiting Guest
Posts: n/a
Check my post "The Basics".

Also check for a recent post and my subsequent reply to "BigMike" who is the electronics moderator of this site.

I go into detail of how to check coils, modules and other DIS components on that post with a digital multimeter.

Welcome to the world of DIS GM . Should have stuck with conventional distributors, my entire distributor on all of my old GM V8's are all original and 20 years old
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes