service engin soon ilght

Reply

  #1  
Old 02-12-02, 02:27 PM
pattymario
Visiting Guest
Posts: n/a
service engin soon ilght

the problem started when i was driving to california from oregon when i approched Los Angeles the service engin light came on. I kept on driving and i also drove back to oregon! when i got home i changed the spark plugs, coolent, oil, oil filter, air filter, and pcv elbow. Im waiting on the wires to arrive. when the engin is ideling for more than 30 secs it makes kind of like a pinging soud. It sounds like its comming from the catalik converter. does this help at all?
 
Sponsored Links
  #2  
Old 02-12-02, 09:18 PM
Joe_F
Visiting Guest
Posts: n/a
It helps to know the year, make, model, engine size, etc, etc, etc, etc, etc, etc, etc, etc, etc, etc, etc, etc, etc...........

See my signature file for posting guidelines, symptom reporting and some ideas. Start there, let us know what you find and we'll go from there.
 
  #3  
Old 02-12-02, 09:24 PM
mooser1
Visiting Guest
Posts: n/a
picture of Joe....
 
  #4  
Old 02-13-02, 03:53 AM
Joe_F
Visiting Guest
Posts: n/a
Lol?
 
  #5  
Old 02-13-02, 07:23 AM
mooser1
Visiting Guest
Posts: n/a
LOL!!!!!!
 
  #6  
Old 02-13-02, 09:56 AM
Joe_F
Visiting Guest
Posts: n/a
I lost the meaning of what you said, that's why I went "lol".

 
  #7  
Old 02-13-02, 10:03 AM
mooser1
Visiting Guest
Posts: n/a
I just thought the smilie with question marks reminded me of what you're thinking when you get a post from someone with no info to work with.....
 
  #8  
Old 02-13-02, 10:06 AM
Joe_F
Visiting Guest
Posts: n/a
Lol. There you have it
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes