Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

update on my 91 voyager, tranny question


jazzman's Avatar
Visiting Guest

Posts: n/a

02-26-02, 07:24 AM   #1  
jazzman
update on my 91 voyager, tranny question

Hi I thought I would write back and tell you what we found out.
I wrote last about buying it cheap and having a questionable tranny/transaxle. This is a 4 cyl. 2.5 auto.
I brought it to a transmission mechanic the next day & it acted perfect.He told me everything is shifting normally. (Although his road was icey and we couldn't drive 55) As soon as I left and stepped on it going up hill it went into passing gear and stayed there! The only way it would return to first gear was to pull over and put it in park.
My husband looked under the hood and found that there was a spring missing from the TB cable and it was sticking. Well a can of lube & a $4.oo spring later and it is running perfect.
I just had to tell you that not all problems with Voyagers are major problems. Sometimes it just takes knowing someone or being married to a know it all to find out the problems.
It is a really nice van and we are really happy with it so far. Thanks for the advice.

 
Sponsored Links
Joe_F's Avatar
Visiting Guest

Posts: n/a

02-26-02, 08:09 AM   #2  
Joe_F
Good job in fixing it!

Keep an eye on repairs on it...you spent 800 bucks on it, don't spend 800 in repairs .

 
Search this Thread