1988 Buick Lesabre Stalling

Reply

  #1  
Old 03-02-02, 11:50 AM
kleigh1967
Visiting Guest
Posts: n/a
1988 Buick Lesabre Stalling

We have a 88 Buick Lesabre v6....3800 series..when the car first starts it drives fine......after the engine heats up it will start acting like its not getting any gas.....it will start lurching and sometimes stalls..the service engine soon light is not comeing on either......and its not the mass air flow sensor.....we tapped on it and it didnt change anything......it only does it when the car has warmed up!! Please help!! Could it be the catalaytic converter? WE had it in the shop over a month ago....they found the pvc hose loose and fixed it.....it drove fine for a day or 2 then started doing it again.....the shop was not getting any readings? Thanks!!
 
Sponsored Links
  #2  
Old 03-02-02, 11:51 AM
Joe_F
Visiting Guest
Posts: n/a
These heaps suffer from module/coil and crank sensor problems. Have them checked for fault.
 
  #3  
Old 03-02-02, 11:56 AM
kleigh1967
Visiting Guest
Posts: n/a
Thanks sooooooo much! Is there any way to check ourselfs? without taking it to the shop?
 
  #4  
Old 03-02-02, 11:58 AM
Joe_F
Visiting Guest
Posts: n/a
You'll need a digital multimeter. Check the links in my signature file for some ideas.

If you brought it in for this problem to the repair shop and it didn't fix the problem, bring it back to them for a redo.
 
  #5  
Old 03-02-02, 12:06 PM
kleigh1967
Visiting Guest
Posts: n/a
Thanks so much!! I will get back with you to let you know what it ended up being......it will be next weekend!! Thanks again!!
 
  #6  
Old 03-03-02, 06:18 AM
Joe_F
Visiting Guest
Posts: n/a
Ok....there you have it
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes