Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

Please Help Me! Im In Mini Van Hell


Carly01111's Avatar
Visiting Guest

Posts: n/a

03-10-02, 02:31 PM   #1  
Carly01111
Please Help Me! Im In Mini Van Hell

Hello All! I have a 1996 Plymouth Grand Voyager Mini Van. 3.3 Liter. I have had a problem with it just "shutting off", seemingly when it was wet outside. We thought it was my distributor cap, but come to find out, that my vehicel doesn't even have a distributor cap. We had one of those diagnostice things do a reading and it said that my Camshaft positioning sensor was bad. We ordered a new one and my husband went take out the old one and completely broke it, he also accidentally broke the new one trying to put it in. Well, 2 weeks later we have another new camshaft position sensor. My husband put it in, and it still will not . He is unsure if he has put it back in correctly due to the amount of time that has gone by since he took the bad one out. He can't remember if it is in as far as the other one was etc...any advice would be greatly appreciated! Thank You!

 
Sponsored Links
cheese's Avatar
Forum Topic Moderator

Join Date: Jul 2001
Posts: 16,567
GA

03-10-02, 07:40 PM   #2  
Sounds like a frustrating play of events! If the old one was broken upon removal, there may be a piece/pieces of the old one still in the hole. Make sure the new one isn't cracked and is plugged in correctly. Let us know how it goes!


"Who is John Galt?" - Ayn Rand (Atlas Shrugged)

God bless!

 
Joe_F's Avatar
Visiting Guest

Posts: n/a

03-11-02, 08:40 AM   #3  
Joe_F
Should not tinker without reference books

Check the links in my signature file for some ideas. May not be the cam sensor.....

 
Search this Thread