Welcome to the DoItYourself Forums!

To post questions, help other DIYers and reduce advertising (like the one on your left), join our DIY community. It's free!

1997 VW Jetta Transmission


navy1's Avatar
Visiting Guest

Posts: n/a

03-11-02, 07:06 AM   #1  
navy1
1997 VW Jetta Transmission

I asked this question before and tried to find a remedy. I just had my car completly serviced (fluids flushed, tune up, etc). The auto shop could not find the problem I have. Here is my problem:
Every morning, I put my car in drive and when I push the gas, the rpms just go up. Nothing happens. I move very slowly and the rpms still go up when I press the gas. After about 20 seconds or so, it kicks into drive and goes. It does not do it for the rest of the day. It seems like the car is stuck in neutral and then kicks in. The auto shop says it is in the electrical system since that is how the transmission runs. They suggested I take it to the dealership because they do not know fully about it. The dealership wants $90 just to look at it. any help would be greatly appreciated by anyone. Thank you.

 
Sponsored Links
Joe_F's Avatar
Visiting Guest

Posts: n/a

03-11-02, 08:19 AM   #2  
Joe_F
Hydraulic or electronic/sensor failure in the transmission.

I agree have the dealer check it with the proper machine and they will advise you.

You don't state the mileage, but if the car has been regularly serviced and has fairly low mileage, VW should eat the repair as a goodwill warranty. See what the dealer says.

 
transman's Avatar
Visiting Guest

Posts: n/a

03-19-02, 06:18 PM   #3  
transman
did not mention if that does that in rev also, most likley the problem is hardned lip seals, needs to be checked at dealer ship for the 90 bucks or most independant transmission shops offer a free initial check up.

 
Search this Thread