oldsmobiles transmison

Reply

  #1  
Old 03-14-02, 01:54 PM
Justin Howell
Visiting Guest
Posts: n/a
oldsmobiles transmison

hi, i have a 91 oldmosbile that seems to stick in first gear for too long.... does ANYONE have any ideas why it might be doing this? i checked the fluid and it looks fine... thanks for the help
 
Sponsored Links
  #2  
Old 03-14-02, 01:59 PM
Justin Howell
Visiting Guest
Posts: n/a
i need all the help i can get!
 
  #3  
Old 03-14-02, 04:30 PM
chadtoolio
Visiting Guest
Posts: n/a
Is it when the car(engine and trans) are cold and for the first couple of shifts? What kind of olds?
 
  #4  
Old 03-14-02, 06:26 PM
marturo's Avatar
Member
Join Date: Jun 2001
Posts: 1,448
Transmission first gear

Can you tell us the milage and transmission model#? Also when have you had the filter changed last? How long has it been doing this , and is it getting worse?
 
  #5  
Old 03-14-02, 07:21 PM
Justin Howell
Visiting Guest
Posts: n/a
i dont know

hi, osrry i dont know the model number, its a cutlas cieara, 91, its got upwords of 300 000 km,


any help is good help
 
  #6  
Old 03-14-02, 07:27 PM
Joe_F
Visiting Guest
Posts: n/a
The type of Oldsmobile and engine size helps.

Sounds like internal failure and a rebuild is on the way .
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes