wipers

Reply

  #1  
Old 03-23-02, 04:35 AM
cmd031064
Visiting Guest
Posts: n/a
Unhappy wipers

my wiper dont move... just sput of a sound but no wiping...chevy prism 2001...lost my owners manuel... fluid does work....help please
 
Sponsored Links
  #2  
Old 03-23-02, 06:17 AM
ASE DAVE
Visiting Guest
Posts: n/a
2001 CHECK FUES AND THAN OFF THE THE DEALER FOR WARRENTY WORK. DONT MASS WITH IT.
 
  #3  
Old 03-23-02, 07:28 AM
cmd031064
Visiting Guest
Posts: n/a
2001

thanks....i was going to look for fuses but i dont know where they are...or possibly replace motor myself...im going to buy a manuel later and try to figure it out myself...but then its back to the dealer... i just want to do more for myself...im trying to learn this car stuff a little at a time... i figure wipers might be atemptable?! thanks for the speedy response!
 
  #4  
Old 03-23-02, 07:58 AM
Joe_F
Visiting Guest
Posts: n/a
If you get some noise from the motor, it's likely that the motor is shot.

As Dave said, the dealer's problem, not yours
 
  #5  
Old 03-23-02, 07:59 AM
Joe_F
Visiting Guest
Posts: n/a
Also see the link in my signature file for how to obtain a new owner's manual.

Should be www.helminc.com for one.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes