Sentry anti-theft issue

Reply

  #1  
Old 03-29-02, 10:16 PM
ddman
Visiting Guest
Posts: n/a
Sentry anti-theft issue

I just bought a 2002 Dodge Stratus ES with the Sentry key anti theft. I haven't had it for more than a week and I can't start my engine. It doesn't even crank up. I came out of a store and use the transmitter to open my trunk...put groceries in there and closed it. Opened the door, put the keys in the ignition and it will start for 2 seconds, then turn off. Did the same thing for about 7 times. Then I decided to arm the alarm, then unarm it, and now the car would not even turn on at all.

I read in the manual that if the car starts for 2 seconds then shuts off, it's because the system doesn't recognize the key. Well, I didn't trigger the alarm, so I'm not sure why it wouldn't recognize it. Is there a way to reset the alarm so that it starts again if the system thinks it's been triggered. I had to tow it to the dealership and they said that when the car got there, it worked for them. I may be doing something wrong or I don't know what I'm doing, but usually in an anti-theft system, if the car doesn't start...you arm the car, unarm it and try again. Can someone help, please. Thank you.
 
Sponsored Links
  #2  
Old 03-30-02, 06:38 AM
Joe_F
Visiting Guest
Posts: n/a
Sounds like a hokey dealer installed antitheft system to me.

Go back to the dealership and have the salesman/sales manager who sold you the thing explain it. Tell him what you did.

The next time it happens, tell the dealer you're going to call him on a cell phone if you get stuck because you are following the directions. There is likely something wrong with the system.
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes