89 Honda Prelude

Reply

  #1  
Old 04-03-02, 05:40 PM
TinaSmoot
Visiting Guest
Posts: n/a
Red face 89 Honda Prelude

I have this CRAZY problem with my car. I have taken it to different places to ask them for help, but when I get the car there, the problem goes away!! When I turn my car on (sometimes) the radio will play and sometimes the heater or a/c which ever one I am using at the time will play together. But lately, when I turn the radio on, the heater/ac will not play, and when I turn the heater/ac on it will not blow out anything and the radio will not play!!! (stupid right?) But when I turn the ignition switch back (when the car is not running) the radio will play fine. When I am about to turn the car on and the key about half way before I actually turn the car on they will both work together, but when I actually crank the car...only the radio will work if I don't have the heater switch on!! PLEASE HELP ME AND TELL ME WHAT'S WRONG!! Do I need a new ignition switch or some wires are crossed up or what-
 
Sponsored Links
  #2  
Old 04-03-02, 08:01 PM
Joe_F
Visiting Guest
Posts: n/a
Sounds like a ground issue. Get it to a diagnostic shop that is top notch or the dealer to try to replicate the problem.

If the vehicle has an aftermarket stereo, most installations are the source of woes, start there.
 
  #3  
Old 04-03-02, 08:52 PM
TinaSmoot
Visiting Guest
Posts: n/a
Wink Thanks!

Thanks man, I'll try that! Any advice will help! Again, thanks for the prompt response!
 
Reply

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Thread Tools
Search this Thread
Display Modes